Results 1 to 2 of 2

Thread: Acronis TrueImage 2015

  1. #1
    Administrator Lloyd_mcse's Avatar
    Join Date
    Jun 2008
    Location
    Sudbury, Suffolk
    Posts
    2,902

    Default Acronis TrueImage 2015

    I upgraded to TrueImage 2015 yesterday, and I have to recommend you don't upgrade...yet!

    Starting with the plus points, I do like the new flat look!

    Now the issues...I have been getting a notification from Acronis True Image 2014 for the last week to upgrade now for 24.95, clicking this takes you to a built in browser with add to cart with a tick box to download and run the update.
    Knowing a lot of people will take this easy option, I thought I would too, to help identify any issues for clients that may well use it.

    It downloaded and installed with out issue, starting True Image 2015 my back up tasks were there too, but looking at the options there was no compression setting.
    So I ran a backup task, my Windows Drive. This includes all the recovery partitions for Windows and is a RAID0 array (2x 120GB SSDs). With Acronis True Image 2014 this task to about 35 minutes, now in the 2015 version it's taking 90 minutes!
    When it finished it said it couldn't find the backup file, which wasn't for the backup I had run it was a file from a now non existent Outlook backup file. I tried setting up the task again, ran it and an hour and a half later it failed again.
    Clearly the Acronis db was corrupted in the upgrade, so I removed Acronis True Image 2015 and reinstalled, set up my back up tasks again, noting the compression settings had returned, now the back up finished but still it's taking the same 90 minutes!

    Not only this instead of the backup using the amount of space used on the partition it now just copies the whole partition increasing the backup size.
    For example my Windows drive, is 225GB. used space is 150GB. 2014 backup would compress this to around 80GB, using the same compression settings the backup is now the full 225GB.

    My Data partition, around 1.2TB, used to take about 90 minutes, it now takes 6 hours!

    I've now reinstalled Acronis 2014 and I'm back to the old backup times and sizes.

    My conclusion is don't upgrade yet!
    Last edited by Lloyd_mcse; 28-09-2014 at 11:13.

    RIG 1: Intel i7 4770K | ASUS SABERTOOTH Z87 | 16GB Corsair Vengeance Black LP 1866 C10 | ASUS GTX 1060 OC 6GB Expedition | 1x Samsung 850 Pro 512GB | 2x WD 1TB Black 6Gb/s RAID 0 | ASUS STRIX SOAR | Coolermaster CM 690 II USB 3.0 | Corsair AX860i | Corsair H100i

    | Windows 10 Professional x64 on all |
    | Full PC List |



  2. #2
    Administrator Lloyd_mcse's Avatar
    Join Date
    Jun 2008
    Location
    Sudbury, Suffolk
    Posts
    2,902

    Default

    Well, they never fixed the issue in the 2015 version, which was only happening when you used BitLocker!
    They have now fixed it in the 2016 version, which I managed to upgrade from my 1 PC version to a 3 PC version of 2016 for 20 ex vat, so that's not so bad.

    RIG 1: Intel i7 4770K | ASUS SABERTOOTH Z87 | 16GB Corsair Vengeance Black LP 1866 C10 | ASUS GTX 1060 OC 6GB Expedition | 1x Samsung 850 Pro 512GB | 2x WD 1TB Black 6Gb/s RAID 0 | ASUS STRIX SOAR | Coolermaster CM 690 II USB 3.0 | Corsair AX860i | Corsair H100i

    | Windows 10 Professional x64 on all |
    | Full PC List |



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •