Results 1 to 2 of 2

Thread: Acronis TrueImage 2015

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Administrator Lloyd_mcse's Avatar
    Join Date
    Jun 2008
    Sudbury, Suffolk

    Default Acronis TrueImage 2015

    I upgraded to TrueImage 2015 yesterday, and I have to recommend you don't upgrade...yet!

    Starting with the plus points, I do like the new flat look!

    Now the issues...I have been getting a notification from Acronis True Image 2014 for the last week to upgrade now for £24.95, clicking this takes you to a built in browser with add to cart with a tick box to download and run the update.
    Knowing a lot of people will take this easy option, I thought I would too, to help identify any issues for clients that may well use it.

    It downloaded and installed with out issue, starting True Image 2015 my back up tasks were there too, but looking at the options there was no compression setting.
    So I ran a backup task, my Windows Drive. This includes all the recovery partitions for Windows and is a RAID0 array (2x 120GB SSDs). With Acronis True Image 2014 this task to about 35 minutes, now in the 2015 version it's taking 90 minutes!
    When it finished it said it couldn't find the backup file, which wasn't for the backup I had run it was a file from a now non existent Outlook backup file. I tried setting up the task again, ran it and an hour and a half later it failed again.
    Clearly the Acronis db was corrupted in the upgrade, so I removed Acronis True Image 2015 and reinstalled, set up my back up tasks again, noting the compression settings had returned, now the back up finished but still it's taking the same 90 minutes!

    Not only this instead of the backup using the amount of space used on the partition it now just copies the whole partition increasing the backup size.
    For example my Windows drive, is 225GB. used space is 150GB. 2014 backup would compress this to around 80GB, using the same compression settings the backup is now the full 225GB.

    My Data partition, around 1.2TB, used to take about 90 minutes, it now takes 6 hours!

    I've now reinstalled Acronis 2014 and I'm back to the old backup times and sizes.

    My conclusion is don't upgrade yet!
    Last edited by Lloyd_mcse; 28-09-2014 at 11:13.
    Main PC :
    | Intel i9-9900K @ Default
    | ASUS Maximus XI Hero
    | Corsair Vengeance RGB PRO 32GB 3200MHz
    | ASUS TUF RTX 3060 OC Edition 12GB
    | Samsung 980 PRO 1TB NVMe
    | Samsung 970 EVO Plus 2TB NVMe
    | Sound Blaster AE-7
    | Corsair iCUE H150i ELITE LCD
    | ​Corsair iCUE 5000X RGB
    | Corsair HX850 Platinum
    | ASUS ProArt PA279CV 27" 4K
    | Windows 11 Professional x64
    | Full PC List |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts